

<!DOCTYPE html>
<html lang="en-US" class="">
<head>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
var _sf_async_config={uid:342,domain:"worldrowing.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


	
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="charset" content="utf-8" />
	<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
	<meta name="google-site-verification" content="hLOxsxjx1YfZ6WnNBj4C3ocl7miaxiGhXG1Ic1UuXeI" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<meta name="keywords" content="FISA, World Rowing, Rowing, Rowing World Championships, Rowing World Cup, Tours, Masters, Zurich, rowers, Redgrave, Olympics, regattas, sculling, sculls, coxed, coxless, oars, coxwain" />
	<meta name="description" content="&lt;p&gt;For the first time, a World Rowing event will take place in Africa and Tshwane, South Africa is the location.&lt;/p&gt;" />
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/rss" />

	
		<meta name="date" content="2020-05-15T13:34:00.000Z" />

		<meta name="isodate" content="2020-05-15" />

		<meta name="thumb" content="http://www.worldrowing.com/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-MD-SD.jpg" />
	<link rel="shortcut icon" href="/assets/images/ml/favicons/favicon.ico">
<link rel="icon" href="/assets/images/ml/favicons/favicon-32.png" sizes="32x32">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets/images/ml/favicons/favicon-152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets/images/ml/favicons/favicon-144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets/images/ml/favicons/favicon-120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets/images/ml/favicons/favicon-114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets/images/ml/favicons/favicon-72.png">
<link rel="apple-touch-icon-precomposed" href="/assets/images/ml/favicons/favicon-57.png">
<meta name="msapplication-TileImage" content="/assets/images/ml/favicons/favicon-144.png">

	
	

<meta name="og:title" content="World Rowing is going to Africa for the 2023 World Rowing Masters Regatta" />
<meta name="og:url" content="/news/world-rowing-going-africa-for-the-2023-world-rowing-masters-regatta" />
<meta name="og:site_name" content="worldrowing.com" />
<meta name="og:description" content="For the first time, a World Rowing event will take place in Africa and Tshwane, South Africa is the location." />
<meta name="og:type" content="article" />
<meta name="og:image" content="http://www.worldrowing.com/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-MD-SD.jpg" />
<meta name="fb:app_id" content="" />

	<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="WorldRowing">
<meta name="twitter:title" content="World Rowing is going to Africa for the 2023 World Rowing Masters Regatta">
<meta name="twitter:description" content="For the first time, a World Rowing event will take place in Africa and Tshwane, South Africa is the location.">
<meta name="twitter:creator" content="worldrowing">
<meta name="twitter:image:src" content="http://www.worldrowing.com/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-MD-SD.jpg">
<meta name="twitter:domain" content="worldrowing.com">
<meta name="twitter:url" content="/news/world-rowing-going-africa-for-the-2023-world-rowing-masters-regatta"/>



	
	<title>World Rowing is going to Africa for the 2023 World Rowing Masters Regatta - worldrowing.com</title>

	
	
<link rel="stylesheet" type="text/css" href="/assets/css/plugins.min.css?169cea771236694c6c96bdedc90c1690" />
<link rel="stylesheet" type="text/css" href="/assets/css/bundleVs.min.css?0f80fa5f5747354e17a6340070b97c7e" />


	
<!--[if IE 8]>
        <script type="text/javascript" charset="utf-8" src="/assets/js/ie8Head.min.js?132a4c7bdd4cdd123456789"></script>
    <![endif]-->
<!--[if IE 9]>
    <script type="text/javascript" charset="utf-8" src="/assets/js/ie9Head.min.js?0f1655db7b557b123456789"></script>
<![endif]-->
<script type="text/javascript" charset="utf-8" src="/assets/js/headCore.min.js?da50ee80e3e5e3e123456789"></script>
	
	<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-50852875-1', 'worldrowing.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
</script>
<script src="//cdn.trialfire.com/tf.js"></script>
<script>Trialfire.init('fd9b03b4-9a19-4046-a8eb-f75f08830d07');</script> 


	
	<link rel="stylesheet" type="text/css" href="https://cdn.meta-video.fr/dist/fisa/mvPlayer.css">
	<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
	<script type="text/javascript" src="https://cdn.meta-video.fr/dist/fisa/mvPlayer.js"></script>


</head>
<body>
	
	

<div id="fb-root"></div>
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=250977911584707";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

	
	


<!-- googleoff:all-->

<a href="#main-content" class="sr-only">Skip over navigation</a>





<div class="hidden" aria-hidden="true" data-plugin="stickyHeader" data-options='{"target":"[data-jshook=stickyHeader]"}'></div>
<div class="header-w" data-jshook="stickyHeader">
	<header class="header">
		<div class="container header-inner">
			<h1 class="brand">
				<a href="/">
					<img src="/assets/images/ml/header/wr-logo02.svg" alt="WORLD ROWING" class="logo" />
				</a>
				
				
			</h1>
			<div aria-hidden="true" data-plugin="megaDropdown" data-options="{'menuContainer':'[data-jshook=menu]','target':'[data-jshook=dropdownTarget]','holder':'[data-jshook=dropdownHolder]'}" class="hidden"></div>
			<nav class="pull-right main-nav hidden-xs hidden-sm hidden-md js-dd-links">
				<ul class="list-inline" data-jshook="menu">
					<li><a href="/rowing/" data-href="/api/dropdown/rowing" data-target="dropdown-rowing" class=" submenu">Rowing</a></li>
					<li><a href="/events/" data-href="/api/dropdown/events" data-target="dropdown-events" class=" submenu">Events &amp; Results</a></li>
					<li><a href="/athletes/" data-href="/api/dropdown/athletes" data-target="dropdown-athletes" class=" submenu">Athletes</a></li>
					<li><a href="/news/" data-href="/api/dropdown/news" data-target="dropdown-news" class="current submenu">News</a></li>
					<li><a href="/photos-videos/" data-href="/api/dropdown/photosvideos" data-target="dropdown-photosVideos" class=" submenu">Photos &amp; Videos</a></li>
					<li><a href="/environment/" data-href="/api/dropdown/environment" data-target="dropdown-environment" class=" submenu">Environment</a></li>
					<li><a href="/fisa/" data-href="/api/dropdown/fisa" data-target="dropdown-fisa" class=" submenu">FISA</a></li>
				</ul>
			</nav>
			
			<nav class="box fill dropdown-nav js-dd-nav" data-jshook="dropdownTarget"></nav>
			
			<div data-jshook="dropdownHolder" class="hidden"></div>

			
			<nav class="pull-right secondary-nav hidden-xs hidden-sm hidden-md">
                <ul class="list-inline">
                    
                    <li>
                        <i class="fa  inverse"></i><a href="/fisa/about-fisa/safeguarding-135508">Safeguarding</a>
                    </li>
                    <li>
                        <i class="fa  inverse"></i><a href="/mediacenter/">Media Centre</a>
                    </li>
                    <li>
                        <i class="fa  inverse"></i><a href="/partnership">Partnerships</a>
                    </li>
                    <li>
                        <i class="fa inverse"></i><a href="/store/">Store</a>
                    </li>
                    <li>
                        <i class="fa fa-search inverse"></i>
                        <a href="#" role="button" class="dropdown-toggle searchToggleButton" data-jshook="searchToggleTopButton">
                            search
                        </a>
                    </li>
                    <li>
                        <div class="fa fa-1x">
    <a href="https://www.facebook.com/WorldRowing" title="follow us on facebook" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://twitter.com/WorldRowing" title="follow us on twitter" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.youtube.com/user/WorldRowingFISA" title="follow us on youtube" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.instagram.com/WorldRowingOfficial" title="follow us on instagram" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
        </span>
    </a>

    <a href="https://www.pinterest.ch/WorldRowingOfficial/" title="follow us on pinterest" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.linkedin.com/company/fisa-international-rowing-federation-/?viewAsMember=true" title="follow us on linkedin" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
        </span>
    </a>
</div>
                    </li>
                </ul>
			</nav>

			<a href="#" role="button" class="h-toggleButton" data-toggle="offcanvas">
				<i class="fa fa-bars"></i>
				<span class="sr-only">Toggle Menu</span>
			</a>

			

			

		</div>
	</header>
</div>

<!-- Searchbar -->
<!-- popover initialization plugin -->
<span class="hidden" aria-hidden="true" data-plugin="toggleSiteSearchBar" data-options="{'formtarget':'[data-jshook=searchForm]','target':'[data-jshook=toggleSearchTopBar]', 'button' :'[data-jshook=searchToggleTopButton]' }"></span>
<!-- SEARCH BAR-->
<div class="container">
	<div class="searchBarFullContainer" data-jshook="toggleSearchTopBar">
		<div class="searchBarFull siteSearch">
			<div class="hidden" data-plugin="siteSearch" data-options="{'formTarget':'[data-jshook=searchTopForm]','searchButton':'[data-jshook=searchTopButton]','searchTextBox':'[data-jshook=searchTextTopBox]'}"></div>
			<form class="form-inline" role="form" data-jshook="searchTopForm">
				<div class="form-group">
					<label class="sr-only" for="filterWords">Search:</label>
					<input type="text" class="typeahead sb-textInput" id="filterWords" data-jshook="searchTextTopBox" placeholder="Search keywords here">
				</div>
				<button type="submit" class="btn btn-default btn-lg" data-jshook="searchTopButton">search</button>
			</form>
		</div>
	</div>
</div>



<span class="hidden" aria-hidden="true" data-plugin="responsiveImages" data-options='{"containerSelector":"[data-jshook=responsiveImage]","sourceSelector":".source","useDataAttributes":true}'></span>

<a class="sr-only" tabindex="-1" id="main-content"></a>

<!-- googleon:all-->





    <div class="container"  >
        




<div class="box">
    <nav class="navbar navbar-default searchBar">
        <div class="container-fluid">
            <div class="row">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header hidden-md hidden-lg">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#editorialNavbar">
                        <span class="sr-only">
                            Toggle Menu
                        </span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    <a class="navbar-brand" data-toggle="collapse" data-target="#editorialNavbar" role="button">
                        
                        NEWS ARTICLE
                    </a>
                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="editorialNavbar">
                    <div class="col-sm-12 col-md-7">
                        <ul class="nav navbar-nav navbar-left">
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle " data-toggle="dropdown">ROWING COMMUNITIES <i class="fa fa-chevron-down pull-right"></i></a>
                                <ul class="dropdown-menu">
																				<li><a href="/news/filter/community/elite">ELITE</a></li>
																				<li><a href="/news/filter/community/para-rowing">PARA-ROWING</a></li>
																				<li><a href="/news/filter/community/under23">UNDER 23</a></li>
																				<li><a href="/news/filter/community/juniors">JUNIORS</a></li>
																				<li><a href="/news/filter/community/university">UNIVERSITY</a></li>
																				<li><a href="/news/filter/community/masters">MASTERS</a></li>
																				<li><a href="/news/filter/community/coastal">COASTAL/TOUR</a></li>
																				<li><a href="/news/filter/community/indoor">INDOOR</a></li>
																				<li><a href="/news/filter/community/coaches">COACHES</a></li>
																				<li><a href="/news/filter/community/development">DEVELOPMENT</a></li>
																				<li><a href="/news/filter/community/environment">MENU_ENVIRONMENT</a></li>
                                </ul>
                            </li>
                        </ul>
                        <ul class="nav navbar-nav navbar-left">
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle active" data-toggle="dropdown">NEWS ARTICLE <i class="fa fa-chevron-down pull-right"></i></a>
                                <ul class="dropdown-menu">
																				<li><a href="/news/filter/category/newsArticle">NEWS ARTICLE</a></li>
																				<li><a href="/news/filter/category/pressRelease">PRESS RELEASE</a></li>
																				<li><a href="/news/filter/category/raceReport">RACE REPORT</a></li>
																				<li><a href="/news/filter/category/Reviews">REVIEWS</a></li>
                                    <li class="divider"></li>
                                    <li><a href="/news/">ALL</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                    <div class="col-sm-12 col-md-5 searchCol">
                        <form class="navbar-form navbar-right" role="search">
                            <div class="input-group form-group">
                                
                            </div>
                            <!-- /input-group -->
                        </form>
                    </div>
                </div>
                <!-- /.navbar-collapse -->
            </div>
            <!-- / .row -->
        </div>
        <!-- /.container-fluid -->
    </nav>
</div>







<div class="row rowGutter-x2">
    <div class="col-md-8">
        




<div aria-hidden="true" data-plugin="responsiveImages" data-options='{"containerSelector":"[data-jshook=responsiveImage]","sourceSelector":".source","useDataAttributes":true}'></div>
<div class="box article">
	<article data-articleid="142274">
		<h1 class="articleTitle">World Rowing is going to Africa for the 2023 World Rowing Masters Regatta</h1>
		<footer class="mediaDetails">
			<small>
				<time datetime="2020-05-15 14:34:00Z">15 May 2020</time>
			</small>
		</footer>

		<p>
			<p>For the first time, a World Rowing event will take place in Africa and Tshwane, South Africa is the location.</p>
		</p>

		




<div class="shareStack tableizr" data-plugin="socialButtons" data-options="{'url':'http%3a%2f%2fwww.worldrowing.com%2fnews%2fworld-rowing-going-africa-for-the-2023-world-rowing-masters-regatta','message':'','mailtoTarget':'[data-jshook=mailto]','facebookTarget':'[data-jshook=facebook]','twitterTarget':'[data-jshook=twitter]'}">
    <span class="shareLabel cellizr vcenter">SHARE </span>
    <div class="fa fa-1x cellizr">
        <a href="#" class="darkThemeLink" title="follow us on facebook" data-jshook="facebook" data-socialid="">
            <i class="fa fa-facebook"></i>
        </a>
        <a href="#" class="darkThemeLink" title="follow us on twitter" data-jshook="twitter" data-socialid="worldrowing">
            <i class="fa fa-twitter"></i>
        </a>
        <a href="#" class="darkThemeLink" title="email us" data-jshook="mailto">
            <i class="fa fa-envelope"></i>
        </a>
    </div>
</div>


			<figure class="teaser">

                <div class=""  data-jshook="responsiveImage"  >
                    <div class="source" data-media="(max-width: Infinity)" data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_8-LG-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/76/142276_8-LG-HD.jpg 2x"></div>
                    <div class="source" data-media="(max-width: 1200px)" data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_8-MD-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/76/142276_8-MD-HD.jpg 2x"></div>
                    <div class="source" data-media="(max-width: 992px)" data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-SM-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-SM-HD.jpg 2x"></div>
                    <div data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-SM-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-SM-HD.jpg 2x"></div>
                    <img class="adaptiveImage" src="/mm//Photo/Photos/PhotosGeneral/14/22/76/142276_12-SM-SD.jpg"  />
                </div>
            							<figcaption class="teaserCaption teaserCaptionInverse">
								<div class="teaserCaptionWrap">
									<p>
										<small class="wrapTitle semiBold block">World Rowing Masters Regatta 2023 - Tshwane</small>
										<cite>&copy; FISA</cite>
									</p>
								</div>
							</figcaption>

			</figure>

			<div class="row">
				<div class="col-md-2">
					<ul class="list-unstyled shareButtons fa fa-2x">
    <li>
        <a class="fbButton" href="#" title="follow us on facebook" data-jshook="facebook">
            <i class="fa fa-facebook"></i>
        </a>
    </li>
    <li>
        <a class="twButton" href="#" title="follow us on twitter" data-jshook="twitter">
            <i class=" fa fa-twitter">
            </i>
        </a>
    </li>
    <li>
        <a class="mailButton" href="#" title="email us" data-jshook="mailto">
            <i class="fa fa-envelope"></i>
        </a>
    </li>
</ul>

				</div>
				<div class="col-md-10 articleBody">
							<p>
Planning in Tshwane is already well under way for the 2023 World Rowing Masters Regatta with the recent launch of the event logo. The logo design resulted out of a competition within the South African rowing community that saw many entries narrowed down to a final concept that was then approved by World Rowing.&nbsp; The winner of the competition was none other than Ursula Grobler &ndash; Olympian and South African national team rower from the lightweight women&rsquo;s double sculls.&nbsp;&nbsp;
								</p>
							<p>
The logo reflects the vibrant colours and culture of Africa as well as its fauna and flora.
								</p>
							<p>
&nbsp;
								</p>
							<p>
										<figure class="teaser">

											
                <div class=""  data-jshook="responsiveImage"  >
                    <div class="source" data-media="(max-width: Infinity)" data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/78/142278_8-LG-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/78/142278_8-LG-HD.jpg 2x"></div>
                    <div class="source" data-media="(max-width: 1200px)" data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/78/142278_8-MD-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/78/142278_8-MD-HD.jpg 2x"></div>
                    <div class="source" data-media="(max-width: 992px)" data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/78/142278_12-SM-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/78/142278_12-SM-HD.jpg 2x"></div>
                    <div data-srcset="/mm//Photo/Photos/PhotosGeneral/14/22/78/142278_12-SM-SD.jpg 1x, /mm//Photo/Photos/PhotosGeneral/14/22/78/142278_12-SM-HD.jpg 2x"></div>
                    <img class="adaptiveImage" src="/mm//Photo/Photos/PhotosGeneral/14/22/78/142278_12-SM-SD.jpg"  />
                </div>
            

												<figcaption class="teaserCaption teaserCaptionInverse">
													<div class="teaserCaptionWrap">
										<p>
											<small class="wrapTitle semiBold block">2023 World Rowing Masters Regatta - Logo Tshwane</small>
											<cite>&copy; FISA</cite>
										</p>
									</div>
									</figcaption>
											</figure>

								</p>
							<p>
&nbsp;
								</p>
							<p>
The regatta will be held from 21-24 September 2023 on the Roodeplaat Dam. This dam is a well-known rowing location and training venue for the South African national rowing team. It is situated about 25km from the city of Tshwane and 80km north of Johannesburg. 
								</p>
							<p>
The name &lsquo;Tshwane&rsquo; may be unfamiliar to many outside South Africa. Tshwane is the name of the city and municipal district that includes Pretoria. The name came out of a process to transform place names following the 1994 democratic elections.
								</p>
							<p>
The region around Roodeplaat Dam is known for touristic features including a number of game reserves. There are also a number of day-trip options, like the Pilansberg Nature Reserve and Sun City, the Cradle of Humankind and Soweto tours.
								</p>
							<p>
Follow updates on the event Facebook page: <a href="https://www.facebook.com/WRMR2023/">https://www.facebook.com/WRMR2023/</a>
								</p>
							<p>
For further information email: <a href="mailto:info@wrmr2023.africa">info@wrmr2023.africa</a>
								</p>
							<p>
Subscribe to the quarterly newsletter: <a href="http://eepurl.com/g0aFjT">http://eepurl.com/g0aFjT</a>
								</p>
							<p>
The event website will be live in June 2020. 
								</p>
							<p>
&nbsp;
								</p>

				</div>
		</div>
		</article>
			<div class="articleNavigation">
				<div class="previous">
						<a href="/news/study-examines-injuries-masters-rowers">
							<h5><i class="fa fa-chevron-left"></i> previous</h5>
							<h6 class="hidden-xs">Study examines injuries in masters rowers</h6>
						</a>
				</div>
				<div class="next">
				</div>
			</div>
		</div>




    </div>
    <div class="col-md-4">
        







    <div class="box ">
        <h3 class="boxTitle">Related information</h3>
        <div class="boxBody">
            <ul class="list-unstyled relatedMediaList">
                    <li>
        <figure class="listWrap">
            <h3 class="listThumb highlightText h5">
                Community
            </h3>
            <figcaption>
                <h4 class="relatedMediaTitle h5 noMargin">
                    <a href="/masters/" title="Masters">Masters</a>
                </h4>
            </figcaption>
        </figure>
    </li>

                

            </ul>
        </div>
    </div>











<div class="box">
    <h3 class="boxTitle">
Latest News                    </h3>
    <div class="boxBody">
        


<!-- googleoff:all-->
<ul class="list-unstyled newsList">
		<li class="row noMargin">
			<p class="title">
				<a href="/news/filippo-mondelli-back-stronger-than-before" title="Filippo Mondelli: “I’ll be back stronger than before”">
					Filippo Mondelli: “I’ll be back stronger than before”
				</a>
			</p>
			<time class="date" datetime="2020-05-13 14:12:00Z"><small>13 May 2020</small></time>
		</li>
		<li class="row noMargin">
			<p class="title">
				<a href="/news/rowing-photographer-time-reflect" title="A rowing photographer’s time to reflect">
					A rowing photographer’s time to reflect
				</a>
			</p>
			<time class="date" datetime="2020-05-12 00:25:00Z"><small>12 May 2020</small></time>
		</li>
		<li class="row noMargin">
			<p class="title">
				<a href="/news/training-during-pandemic-what-watch-out-for" title="Training during a pandemic – what to watch out for">
					Training during a pandemic – what to watch out for
				</a>
			</p>
			<time class="date" datetime="2020-05-08 10:48:00Z"><small>08 May 2020</small></time>
		</li>
		<li class="row noMargin">
			<p class="title">
				<a href="/news/fisa-2020-ordinary-and-extraordinary-congresses-virtual" title="FISA 2020 Ordinary and Extraordinary Congresses to be virtual">
					FISA 2020 Ordinary and Extraordinary Congresses to be virtual
				</a>
			</p>
			<time class="date" datetime="2020-05-07 12:59:00Z"><small>07 May 2020</small></time>
		</li>
		<li class="row noMargin">
			<p class="title">
				<a href="/news/2021-world-rowing-indoor-championships-goes-virtual" title="2021 World Rowing Indoor Championships goes virtual">
					2021 World Rowing Indoor Championships goes virtual
				</a>
			</p>
			<time class="date" datetime="2020-05-05 12:46:00Z"><small>05 May 2020</small></time>
		</li>
</ul>
<!-- googleon:all-->

    </div>
</div>


    </div>
</div>

    </div>

<span class="hidden" aria-hidden="true" data-plugin="responsiveImages" data-options='{"containerSelector":"[data-jshook=responsiveImage]","sourceSelector":".source","useDataAttributes":true}'></span>




<!-- googleoff:all-->


<div class="wrapper sponsors">
	<div class="container">
		<div class="preFooter text-center">
			
			<div class="row">
				<div class="col-sm-12">
					
					<h3>
						<a href="/partnership/fisa-strategic-alliance/">World Rowing Strategic Alliance</a>
					</h3>
				</div>
				<div class="col-sm-2">

				</div>
				<div class="col-sm-4">
					<div class="big fallback-wwf">
						<a href="http://www.worldrowing.com/environment/fisa-wwf-strategic-alliance/">
							<img class="center" src="/assets/images/ml/partnerslogos/svg/wwf.svg" alt="wwf">
						</a>
					</div>
				</div>
				<div class="col-sm-4">
					<div class="big">
						<a href="/environment/kafue-river-rowing-centre/">
							<img class="center" src="/assets/images/ml/partnerslogos/png/kafue.png" alt="wwf">
						</a>
					</div>
				</div>
				<div class="col-sm-2">

				</div>
			</div>
			<div class="row">
				<div class="col-xs-12 preFooterSliderCol">
					
					<h3>
						<a href="/partnership/offcial-suppliers/">World Rowing Suppliers</a>
					</h3>

					
					<div class="hidden" aria-hidden="true" data-plugin="multiImageCarousel" data-options="{'target':'[data-jshook=sponsorsSupplier]', 'numItem':'6', 'navContainer':'.controlSupplier'}"></div>

					<div class="sponsorSlider slider " data-jshook="sponsorsSupplier">
						<!-- suppliers -->
						
						<div class="item">
							<a href="http://www.braca-sport.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/braca-sport.svg" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.concept2.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/concept_new.png" alt="" class="rect longer" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.crokeroars.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/croker.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.empacher.com/">
								<img src="/assets/images/ml/PartnersLogos/png/empacher_new.png" alt="" class="rect longer" />
							</a>
						</div>
						
						<div class="item">
							<a href="http://www.filippiboats.it/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/filippi_v2.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.hudsonboatworks.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/hudson_new.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.liangjinshells.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/Liangjin.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.kanghuaboat.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/Kanghua.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.ps-boat.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/Peisheng.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://martinoli.it/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/martinoli.png" alt="" class="square" />
							</a>
						</div>
                        <div class="item">
                            <a href="https://nksports.com/" target="_blank">
                                <img src="/assets/images/ml/PartnersLogos/png/nk.png" alt="" class="square" />
                            </a>
                        </div>
						<div class="item">
							<a href="http://www.schellenbacher.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/Schellenbacher.png" alt="" class="square" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.polaritas.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/polaritas_v2.png" alt="" class="square bigger" />
							</a>
						</div>
                        <div class="item">
                            <a href="https://www.technogym.com/" target="_blank">
                                <img src="/assets/images/ml/PartnersLogos/png/technogym.png" alt="" class="rect" />
                            </a>
                        </div>
						
						<div class="item">
							<a href="http://www.swiftinternational.biz/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/swift-racing-logo.png" alt="" class="square" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.shimano.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/Shimano.svg" alt="" class="square" />
							</a>
						</div>
						<div class="item">
							<a href=" https://wintechracing.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/winTech.svg" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.biorow.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/biorow.png" alt="BioRow" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.zjpaddle.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/zjsport.png" alt="" class="rect smaller" />
							</a>
						</div>
                        <div class="item">
                            <a href="http://www.nelorowing.com/" target="_blank">
                                <img src="/assets/images/ml/PartnersLogos/png/nelo-rowing.png" alt="" class="rect" />
                            </a>
                        </div>
                        <div class="item">
                            <a href="http://www.rp3rowing.com/" target="_blank">
                                <img src="/assets/images/ml/PartnersLogos/png/rp3-dynamic.png" alt="" class="rect" />
                            </a>
                        </div>
					</div>

					<div class="controls controlSupplier">
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-xs-12 preFooterSliderCol">
					<h3>
						<a href="/partnership/world-rowing-broadcasting-partners/">World Rowing Partners and Provider</a>
					</h3>

					<div class="hidden" aria-hidden="true" data-plugin="multiImageCarousel" data-options="{'target':'[data-jshook=sponsorsPartner]', 'numItem':'9', 'navContainer':'.controlPartners'}"></div>

					<div class="sponsorSlider slider " data-jshook="sponsorsPartner">
						<!--<ul class="list-unstyled">-->
						<!-- broadcasting partners -->
						<div class="item">
							<div class="img-thumbnail">
								<a href="/partnership/world-rowing-broadcasting-partners/">
									<img src="/assets/images/ml/PartnersLogos/broadcasting.png" alt="World Rowing Broadcasting Partners" class="sponsorCategory" />
									<i class="fa fa-2x fa-angle-double-right inverse"></i>
								</a>
							</div>
						</div>
						<div class="item">
							<a href="http://www.cbc.ca/sports" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/CBCnew.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="https://www.ebu.ch/home" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/eurovision.png" alt="" class="sponsorCategory" /> 
							</a>
						</div>
						<div class="item">
							<a href="http://www.foxsports.com.au/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/Fox-Sports.png" alt="" class="rect" />
							</a>
						</div>
                        <div class="item">
                            <a href="http://www.foxsportsafrica.com" target="_blank">
                                <img src="/assets/images/ml/PartnersLogos/png/Fox-Sports-Africa.png" alt="" class="rect" />
                            </a>
                        </div>
						<div class="item">
							<a href="http://english.cntv.cn/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/cctv.png" alt="" class="rect smaller" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.quattro-media.net/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/quattro-media-logo.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.skysport.co.nz/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/ski-sport-logo.png" alt="" class="rect smaller" />
							</a>
						</div>
						
						
						<!-- Licensing Partners -->
						<div class="item">
							<a href="/partnership/licensing-partners/">
								<div class="img-thumbnail">
									<img src="/assets/images/ml/PartnersLogos/licensing.png" alt="World Rowing Broadcasting Partners" class="sponsorCategory" />
									<i class="fa fa-2x fa-angle-double-right inverse"></i>
								</div>
							</a>
						</div>
						
						<div class="item">
							<a href="https://newwave.de/en/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/newWave_new.svg" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.regattasport.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/rs.svg" alt="" class="rect smaller" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.theregattashop.com.au/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/regattaShop.svg" alt="" class="rect smaller" />
							</a>
						</div>
						
						<!-- service providers -->
						<div class="item">
							<a href="/partnership/service-providers/">
								<div class="img-thumbnail">
									<img src="/assets/images/ml/PartnersLogos/service.png" alt="World Rowing Broadcasting Partners" class="sponsorCategory" />
									<i class="fa fa-2x fa-angle-double-right inverse"></i>
								</div>
							</a>
						</div>
						<div class="item">
							<a href="http://www.cravens.co.uk/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/cravens_v2.png" alt="" class="rect" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.gps-performance.com/page.php?label=home" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/gps.svg" alt="" class="rect longer bigger" />
							</a>
						</div>
						
						<div class="item">
							<a href="http://www.supervision.fr/en/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/svg/supervision.svg" alt="" class="rect longer" />
							</a>
						</div>
						<div class="item">
							<a href="http://www.swisstiming.com/" target="_blank">
								<img src="/assets/images/ml/PartnersLogos/png/SwissTiming.png" alt="" class="rect longer" />
							</a>
						</div>
					</div>
					<div class="controls controlPartners">
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


<footer class="footer">
	<div class="container">
		<div class="row hidden-xs hidden-sm">
			<div class="col-sm-4 col-md-2 no-gutter">
				<h3 class="listTitle"><a href="/rowing">Rowing</a></h3>
				<ul class="footerList list-unstyled">
					<li><a href="/elite">Elite</a></li>
					<li><a href="/para-rowing">Para-rowing</a></li>
					<li><a href="/under23">Under 23</a></li>
					<li><a href="/juniors">Juniors</a></li>
					<li><a href="/university">University</a></li>
					<li><a href="/masters">Masters</a></li>
					<li><a href="/coastal">Coastal/Tour</a></li>
					<li><a href="/indoor">Indoor</a></li>
				</ul>
			</div>
			<div class="col-sm-4 col-md-2 no-gutter">
				<h3 class="listTitle"><a href="/events">Events &amp; Results</a></h3>
				<ul class="footerList list-unstyled">
					<li><a href="/events">Events</a></li>
					<li><a href="/events/results">Results</a></li>
					<li><a href="/events/calendar">Calendar</a></li>
					<li><a href="/events/statistics">Statistics</a></li>
					<li><a href="/events/events-bidding">Event Bidding</a></li>
				</ul>
			</div>
			<div class="col-sm-4 col-md-2 no-gutter">
				<h3 class="listTitle"><a href="/athletes">Athletes</a></h3>
				<ul class="footerList list-unstyled">
					<li><a href="/athletes/athlete-zone">Athlete Zone</a></li>
					<li><a href="/athletes/top-ten-rowers">Top 10 Rowers</a></li>
					<li><a href="/athletes/athlete-of-the-month">Athlete of the month</a></li>
					<li><a href="/athletes/rising-star">Rising star</a></li>
					<li><a href="/athletes/world-rowing-awards">Awards</a></li>
					<li><a href="/athletes/medical-and-antidoping">Medical &amp; Antidoping</a></li>
					
				</ul>
			</div>
			<div class="col-sm-4 col-md-2 no-gutter">
				<h3 class="listTitle"><a href="/news">News</a></h3>
				<ul class="footerList list-unstyled">
					<li><a href="/news">Latest News</a></li>
					<li><a href="/news/featured">Features</a></li>
					<li><a href="/news/filter/category/pressrelease">Media Releases</a></li>
					<li><a href="/news/filter/category/racereport">Race Reports</a></li>
					<li><a href="/news/filter/category/reviews">Reviews</a></li>
					<li><a href="/follow-us">Newsletter</a></li>

				</ul>
			</div>
			<div class="col-sm-4 col-md-2 no-gutter">

				<h3 class="listTitle"><a href="/photos-videos">Photos &amp; Videos</a></h3>
				<ul class="footerList list-unstyled">
					<li><a href="/photos-videos/videos/filter/category/video">Racing Videos</a></li>
					<li><a href="/photos-videos/videos/filter/category/youtube">Videos</a></li>
					<li><a href="/photos-videos/galleries/">Photo Galleries</a></li>
				</ul>
			</div>
			<div class="col-sm-4 col-md-2 no-gutter">
				<h3 class="listTitle"><a href="/environment">Environment</a></h3>
				<ul class="footerList list-unstyled">
					<li>
						<a href="/environment/kafue-river-rowing-centre">Kafue River &amp; Rowing Centre</a>
					</li>
					<li>
						<a href="/environment/fisa-environmental-policy">Environmental Policy</a>
					</li>
					<li>
						<a href="/environment/fisa-wwf-strategic-alliance/">Fisa-WWF Strategic Alliance</a>
					</li>
					<li>
						<a href="/environment/tell-your-story">Your Story</a>
					</li>
					<li>
						<a href="/environment/news">News</a>
					</li>
					<li>
						<a href="http://wwf.panda.org/how_you_can_help/" target="_blank">About WWF</a>
					</li>
				</ul>
				<h3 class="listTitle"><a href="/fisa">FISA</a></h3>
				<ul class="footerList list-unstyled">
					<li><a href="/fisa">About Fisa</a></li>
					<li><a href="/fisa/world-rowing">About World Rowing Events</a></li>
					<li><a href="/fisa/european-rowing">About European Rowing</a></li>
					<li><a href="/fisa/national-federations">National Federations</a></li>
					<li><a href="/fisa/publications">Publications</a></li>
				</ul>
			</div>
		</div>
		<div class="row">
			<div class="col-xs-12 copyBar no-gutter">
				<div class="copyBarSocial">
					<div class="fa fa-1x">
    <a href="https://www.facebook.com/WorldRowing" title="follow us on facebook" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://twitter.com/WorldRowing" title="follow us on twitter" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.youtube.com/user/WorldRowingFISA" title="follow us on youtube" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.instagram.com/WorldRowingOfficial" title="follow us on instagram" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
        </span>
    </a>

    <a href="https://www.pinterest.ch/WorldRowingOfficial/" title="follow us on pinterest" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.linkedin.com/company/fisa-international-rowing-federation-/?viewAsMember=true" title="follow us on linkedin" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
        </span>
    </a>
</div>
				</div>
				<ul class="copyBarContacts list-inline">
					
					<li><a href="/store">STORE</a></li>
				</ul>
				<p class="copyBarCopy">
					<a href="/">&copy; 2014 WORLDROWING.COM</a> -
					<a href="http://www.deltatre.com?utm_source=poweredbylink&utm_medium=web&utm_campaign=worldrowing" target="_blank">
						<small class="light">powered by</small>
						<img src="/assets/images/ml/logo-deltatre.svg" alt="deltatre" class="deltaLogo" />
					</a>
				</p>
			</div>
		</div>
	</div>
</footer>


<!-- googleon:all-->

	
	

<!-- googleoff:all -->
<span class="hidden" aria-hidden="true" data-plugin="mobileMenu" data-options='{"containerSelector":"[data-jshook=mobileMenu]"}'></span>
<nav class="container sidebar-offcanvas offcanvas-right" data-jshook="mobileMenu">
	<div class="rw-sidebar-inner">
		<div class="row">
			

			<div class="col-xs-12">
				<ul class="nav navbar-nav navbar-left rw-xsnavbar-nav">
					<li class="dropdown">
						<a class="dropdown-toggle" data-toggle="dropdown" href="#">Rowing <i class="fa fa-chevron-down"></i></a>
						<ul class="dropdown-menu-kickdown">
							<li><a href="/elite">Elite</a></li>
							<li><a href="/para-rowing">Para-rowing</a></li>
							<li><a href="/under23">Under 23</a></li>
							<li><a href="/juniors">Juniors</a></li>
							<li><a href="/university">University</a></li>
							<li><a href="/masters">Masters</a></li>
							<li><a href="/coastal">Coastal/Tour</a></li>
							<li><a href="/indoor">Indoor</a></li>
							<li><a href="/coaches">Coaches</a></li>
							<li><a href="/development">Development</a></li>
						</ul>
					</li>
					<li class="dropdown">
						<a class="dropdown-toggle" data-toggle="dropdown" href="#">Events &amp; Results <i class="fa fa-chevron-down"></i></a>
						<ul class="dropdown-menu-kickdown">
							<li><a href="/events">Events</a></li>
							<li><a href="/events/results">Results</a></li>
							<li><a href="/events/calendar">Calendar</a></li>
							<li><a href="/events/statistics">Statistics</a></li>
							<li><a href="/events/events-bidding">Event Bidding</a></li>
						</ul>
					</li>
					<li class="dropdown">
						<a class="dropdown-toggle" data-toggle="dropdown" href="#">Athletes <i class="fa fa-chevron-down"></i></a>
						<ul class="dropdown-menu-kickdown">
							<li><a href="/athletes">Athletes</a></li>
							<li><a href="/athletes/athlete-zone">Athlete Zone</a></li>
							<li><a href="/athletes/top-ten-rowers">Top 10 Rowers</a></li>
							<li><a href="/athletes/athlete-of-the-month">Athlete of the month</a></li>
							<li><a href="/athletes/rising-star">Rising star</a></li>
							<li><a href="/athletes/world-rowing-awards">Awards</a></li>
							<li><a href="/athletes/medical-and-antidoping">Medical &amp; Antidoping</a></li>
							<!-- TO BE RE-ADDED after filling of article id 107883 -->
							<!--<li><a href="/athletes/training-and-development">Training</a></li>-->
						</ul>
					</li>
					<li class="dropdown">
						<a class="dropdown-toggle" data-toggle="dropdown" href="#">News <i class="fa fa-chevron-down"></i></a>
						<ul class="dropdown-menu-kickdown">
							<li><a href="/news">Latest News</a></li>
							<li><a href="/news/filter/category/pressrelease">Media Releases</a></li>
							<li><a href="/news/filter/category/racereport">Race Reports</a></li>
							<li><a href="/news/filter/category/reviews">Reviews</a></li>
						</ul>
					</li>


				</ul>
			</div>
			<div class="col-xs-12">
                <ul class="nav navbar-nav navbar-left rw-xsnavbar-nav">
                    <li class="dropdown">
                        <a class="dropdown-toggle" data-toggle="dropdown" href="#">Photos &amp; Videos <i class="fa fa-chevron-down"></i></a>
                        <ul class="dropdown-menu-kickdown">
                            <li><a href="/photos-videos/">Photos &amp; Videos Home</a></li>
                            <li><a href="https://www.eurovisionsports.tv/fisa/">Racing Videos</a></li>
                            <!--<li><a href="/photos-videos/racevideos/">Racing Videos</a></li>-->
                            <li><a href="/photos-videos/filter/category/youtube">Videos</a></li>
                            <li><a href="/photos-videos/galleries/">Photo Galleries</a></li>
                            
                        </ul>
                    </li>
                    <li class="dropdown">
                        <a class="dropdown-toggle" data-toggle="dropdown" href="#">Environment <i class="fa fa-chevron-down"></i></a>
                        <ul class="dropdown-menu-kickdown">
                            <li><a href="/environment/">Environment Home</a></li>
                            <li><a href="/environment/kafue-river-rowing-centre">Kafue River &amp; Rowing Centre</a></li>
                            <li><a href="/environment/fisa-environmental-policy">Environmental Policy</a></li>
                            <li><a href="/environment/fisa-wwf-strategic-alliance/">Fisa-WWF Strategic Alliance</a></li>
                            <li><a href="/environment/news">News</a></li>
                            <li><a href="/environment/tell-your-story">Your Story</a></li>
                            <li><a href="http://wwf.panda.org/how_you_can_help/" target="_blank" class="impact">About WWF</a></li>
                        </ul>
                    </li>
                    <li class="dropdown">
                        <a class="dropdown-toggle" data-toggle="dropdown" href="#">FISA <i class="fa fa-chevron-down"></i></a>
                        <ul class="dropdown-menu-kickdown">
                            <li><a href="/fisa">About Fisa</a></li>
                            <li><a href="/fisa/world-rowing">About World Rowing Events</a></li>
                            <li><a href="/fisa/national-federations">National Federations</a></li>
                            <li><a href="/fisa/publications">Publications</a></li>
                        </ul>
                    </li>
                    <li><a href="/fisa/about-fisa/safeguarding-135508" class="dropdown">Safeguarding</a></li>
                    <li><a href="/mediacenter" class="dropdown">Media Centre</a></li>
                    <li><a href="/partnership" class="dropdown">Partnerships</a></li>
                </ul>
			</div>
			<div class="col-xs-12 col-sm-12">
				<ul class="nav navbar-nav rw-xsnavbar-nav">
					
					<li class="pull-right social inverse">
						<div class="fa fa-1x">
    <a href="https://www.facebook.com/WorldRowing" title="follow us on facebook" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://twitter.com/WorldRowing" title="follow us on twitter" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.youtube.com/user/WorldRowingFISA" title="follow us on youtube" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.instagram.com/WorldRowingOfficial" title="follow us on instagram" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
        </span>
    </a>

    <a href="https://www.pinterest.ch/WorldRowingOfficial/" title="follow us on pinterest" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
        </span>
    </a>
    <a href="https://www.linkedin.com/company/fisa-international-rowing-federation-/?viewAsMember=true" title="follow us on linkedin" target="_blank">
        <span class="fa-stack fa-1x">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
        </span>
    </a>
</div>
					</li>
				</ul>
			</div>
		</div>
	</div>
	
</nav>

<!-- googleon:all -->


	
	





	


<!--[if lte IE 8]>
    <script type="text/javascript" charset="utf-8" src="/assets/js/jqueryieless10.min.js?3c814814e623e623?d4564928575c760d75a0f3da87e76547?3c814814e623e623"></script>
<![endif]-->
<!--[if (gte IE 9 ) | (!IE)]><!-->
<script type="text/javascript" charset="utf-8" src="/assets/js/jquery.min.js?d1a859ecc2a6c2a6"></script>
<!--<![endif]-->
<script type="text/javascript" charset="utf-8" src="/assets/js/core.min.js?40981699cd0321654987"></script>


<script type="text/javascript" charset="utf-8" src="/assets/js/d3launcher.min.js?f1be2cc5536d536d"></script>

	<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function () {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct: "p-hUxPJG-PuyX1b"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-hUxPJG-PuyX1b.gif" border="0" height="1" width="1" alt="Quantcast" />
    </div>
</noscript>
<!-- End Quantcast tag -->

	<!-- Modal Video Container -->
<div class="modal" data-jshook="youtubemodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				...
			</div>
		</div>
	</div>
</div>


	<script>

		if (!!window.YT == false) {
			// Get the first script element on the page
			var ref = window.document.getElementsByTagName('script')[0];

			// Create a new script element
			var ytscript = window.document.createElement('script');

			// Set the script element `src`
			ytscript.src = 'https://www.youtube.com/iframe_api';

			// Inject the script into the DOM
			ref.parentNode.insertBefore(ytscript, ref);
			ytscript.onload = function () {
				if (document.getElementById("interactivePlayerContainer") != null) {
					mvPlayer.init({ parentId: "interactivePlayerContainer", videoId: 1041});
				}
            };


		}
		else {
			if (document.getElementById("interactivePlayerContainer") != null) {
				mvPlayer.init({ parentId: "interactivePlayerContainer", videoId: 1041});
			}
		}
		
	</script>



</body>
</html>
